What computers are affected?

The up-to-date list of Macintosh computers models no longer supported by Apple is available from Apple Support.

Software for Vintage and Obsolete Computers

If you are using an old operating system or computer which is no longer supported by Apple, you might still find software products for your Mac here. In some cases, we even develop new or updated software products targeted to old systems.

Please use the following, alphabetically sorted list of applications to find the software product you may be looking for.

Note that these applications must not be used on up-to-date versions of OS X. Those operating systems were unknown at the time the software was developed, so technical conflicts could arise that might result in data loss. Most programs have an internal safety feature which prevents you from using them with incompatible operating systems.

Application Version Release Date For the Operating Systems Download
Hardware Monitor 4.99 June 1, 2016 Mac OS X 10.4 Tiger
Mac OS X 10.5 Leopard

on Macs released between
August 2002 and November 2012.
*4.2 MB
(old license required)
Hardware Monitor 4.99 June 1, 2016 Mac OS X 10.6 Snow Leopard
Mac OS X 10.7 Lion
OS X 10.8 Mountain Lion
OS X 10.9 Mavericks

on Macs released between
August 2002 and November 2012.
*6.1 MB
Hardware Monitor Remote 4.95 September 8, 2011 Mac OS X 10.4 Tiger
Mac OS X 10.5 Leopard
Mac OS X 10.6 Snow Leopard
*881 KB
(old license required)
Hardware Monitor Remote 4.98 June 1, 2016 Mac OS X 10.7 Lion
OS X 10.8 Mountain Lion
*4.5 MB
Hardware Monitor Remote 4.99 June 1, 2016 OS X 10.9 Mavericks *4.4 MB
NFS Manager 2.94a May 26, 2007

Mac OS X 10.2.5 Jaguar
Mac OS X 10.3 Panther
Mac OS X 10.4 Tiger

*805 KB
(old license required)
NFS Manager 3.5 June 1, 2016 Mac OS X 10.5.8 Leopard *2.4 MB
(old license required)
NFS Manager 3.92 June 1, 2016 Mac OS X 10.6 Snow Leopard
Mac OS X 10.7 Lion
OS X 10.8 Mountain Lion
OS X 10.9 Mavericks (not recommended)
OS X 10.10 Yosemite (not recommended)
*8.4 MB
PrefEdit 1.2 February 27, 2006 Mac OS X 10.2 Jaguar
Mac OS X 10.3 Panther
Mac OS X 10.4 Tiger
*296 KB
PrefEdit 2.2 June 1, 2016 Mac OS X 10.5 Leopard *1.8 MB
(old license required)
PrefEdit 2.4 June 1, 2016 Mac OS X 10.6 Snow Leopard *1.6 MB
PrefEdit 3.6 June 1, 2016 Mac OS X 10.7.5 Lion
OS X 10.8 Mountain Lion
*8.1 MB
Sync Checker 1.0 June 1, 2016 Mac OS X 10.5 Leopard *2.1 MB
(old license required)
Sync Checker 1.4 June 1, 2016 Mac OS X 10.6 Snow Leopard
Mac OS X 10.7 Lion
OS X 10.8 Mountain Lion
OS X 10.9 Mavericks
*5.5 MB
SystemLoad 1.3 March 25, 2009 Mac OS X 10.3 Panther
Mac OS X 10.4 Tiger
Mac OS X 10.5 Leopard
*326 KB
Temperature Monitor 4.7 March 24, 2009 Mac OS X 10.3.8 Panther *3.1 MB
Temperature Monitor 4.98 September 20, 2013 Mac OS X 10.4 Tiger
Mac OS X 10.5 Leopard
Mac OS X 10.6 Snow Leopard
Mac OS X 10.7 Lion (not recommended)
OS X 10.8 Mountain Lion (not recommended)
OS X 10.9 Mavericks (not recommended)
*3.7 MB
TinkerTool Classic 3.95 August 28, 2009 Mac OS X 10.1 Puma
Mac OS X 10.2 Jaguar
Mac OS X 10.3 Panther
*690 KB
TinkerTool Classic Generation 2 4.5 March 17, 2011 Mac OS X 10.4 Tiger
Mac OS X 10.5 Leopard
*1.2 MB
TinkerTool System (1) 1.94 July 20, 2011

Mac OS X 10.3.8 Panther
Mac OS X 10.4 Tiger
Mac OS X 10.5 Leopard

*2.5 MB
(old license required)
TinkerTool System Release 2 2.7 June 1, 2016 Mac OS X 10.5 Leopard *5.2 MB
(old license required)
TinkerTool System Release 2 3.32 June 1, 2016 Mac OS X 10.6 Snow Leopard
on 32 Bit CPU
*19.4 MB

Old license required?

For technical reasons, legacy application versions with the note “old license required” in the Download column are not compatible with registrations sold after May 2016. You can only unlock and fully use the downloaded legacy version if you had purchased a license prior to that date. New licenses for old software versions targeting Mac OS X 10.5 Leopard or earlier operating systems are no longer available through the software reseller.